De afgelopen tijd zijn wij druk bezig geweest al onze hosting machines te voorzien van PHP 7. Dit betekent daarbij ook dat wij daarom per 1 december 2020 de oude PHP 5.6 versie gaan uitfaseren. De reden hiervoor is dat deze versie al geruime tijd End-of-Life is en dus ook geen security updates meer ontvangt. Voordeel van de nieuwe PHP 7 versie is tevens dat deze sneller en efficiënter werkt, dus uw website en/of applicatie zal sneller laden!

Wat moet ik doen?

Het is goed om te controleren of je eigen website reeds compatible is met deze nieuwere PHP versie. De meest recente Drupal, Joomla en WordPress versies zijn compatible. Echter dient deze nieuwe versie uiteraard wel gebruikt te worden. Valideer daarom dus of je applicatie up-to-date is. 

Indien deze up-to-date is, dan kun je zelf ook al switchen naar deze PHP 7 versie, dit doe je door in het Controlepaneel te switchen onder de Domain Setup.